Personal View site logo
Make sure to join PV Telegram channel! Perfect to keep up with community on your smartphone.
Driftwood Quantum X Settings, Series 2: Sedna A, B, C
  • 1030 Replies sorted by
  • Thanks folks! The shutter was set high, from 400-2000, depending on the shot.

  • @bheath Keep it coming.

    I don't have any up right now, but you get some really interesting twixtor effects when a flash is used and the footage is slowed down that much. (the shutter turns it into a crazy slo mo morph giving it a wild transition).

  • @bheath wow, what is your lense??? Polarized filter off course???

  • @bheath whch patch are you using ? Really like your job mate.

  • Getting ready to try some of the new patches.

    Would anyone be willing to share their experiences comparing specific new Quantum X patches to the old November SeAQuake and SpanMBU v1 patches? Or even to the Quantum v5 beta (from December 15th)?

    I ask because my time to test on my own will be limited by other projects and I want to have a sense of what to look for. So many thanks to anyone that can spare the time and experience to contribute. :)

  • @palalias you want Orion 4b if you're coming from SeaQuake. Detail is incredible, motion is superb.

    You will need to do some testing around profile settings though, as sharpness control is back on the menu. I shot -2, -2, -2, -2, and while very happy, it certainly gave me scope for adjustment without being too overly baked in. Smooth is still brilliant, I would keep contrast -2, and saturation -2 to -1. NR is going to be an interesting test.

  • Some shots with Driftwood Quantum X (v4 Orion) in HBR Mode/25p and i used 5dtoRGB which i think i will always use from now on

  • @itmjim

    Thanks, I'll start with that one and keep an eye on sharpness. :)

  • I noticed that Nick just update the release date for the "Dark Matter" patch to "when it's ready". So anyone that was holding off on sleeping should probably get some shut eye. :)

  • My own take on Driftwood Quantum X (v4 Orion) in HBR Mode/25p. No grading in post. Shot with the Voightlander 0.95/25mm. Nostalgic -2 -2 0 -2. ISO 160 and 640 (one shot) and a Fader ND.

  • Just had v4c Orion CBR crash due to a write-speed error while shooting a well-lit daytime shot, indoors, and not with any trees or death charts lurking in the background.

    SanDisk 30MB/s HD Video Extreme 16GB card 1080/24p 400 ISO, Smooth -2,-2,-2-,2

  • AlexManta : the lens was the 14-140. (skiing shots) Bit of a coke bottle to use, but pretty sharp for a coffee cup.

    The settings were driftwood v2 orion cbr. (720p) not sure how high the bitrate reached.

    Thanks!

  • Latest tests of 'Dark Matter' matrix. This one was trashed - not happy with it. Also NOT happy with the chromatic aboration of the 45-175 Lens.

    Orion 4c - 45-175 X lens - Etc 50p -lens quality is Average.png
    1920 x 1080 - 2M
    Orion 4c - 45-175 x lens - 25p HBR zoom in Comparison.png
    1920 x 1080 - 2M
    Orion 4c - 45-175 x lens - 25p HBR full zoom out.png
    1920 x 1080 - 2M
    Orion 4c - 45-175 x lens - 25p HBR zoom in.png
    1920 x 1080 - 4M
  • Not happy with the matrix, i see, but brilliant image quality nonetheless. Seriously impressed if you're still improving on this. :)

  • Not yet...! :-) Soon...

  • Ok here it is back again... my "fan-film" made with Orion. Featuring 60fps in low-light...

  • I have problems playing on my Mac the VBR-HBR recordings of v3 and 5 in Quicktime v10 as well as in v7! Perian installed, AVCCAM-Importer installed. Quicktime plays choppy and will hang on quick movements, looping the last half second. Same result when transcoding the files to another format: Quicktime itself /the latest 5DtoRGB lite 1.5.8 / Clipwrap 2.4.7 /MpegStreamclip, they all will hang.

    5DtoRGB stops transcoding when reaching the last frames. Clipwrap will hang after starting the transcode.

    BUT: VLC plays the HBR files fine.

    ALSO: Quantum 24p will play fine in all Quicktime based applications/transcoders and VLC .

    ALSO: Quantum HBR-CBR-versions will play fine in all Quicktime based applications/transcoders and VLC !

    I uninstalled Perian and AVCCAM-Importer, made no difference.

    I haven´t tested the unhacked 1.1 firmware yet... Any ideas?

  • Guys I can't get Orion working on CBR... Mediainfo and others says VNR - Also a lot of banding on the bokeh... Anyone can help?

    Shot on orion, zeiss lens, aperture 4, 50shutter, smooth -2-2-2-2. Iso 320 (No bug - I hope).

    Screen Shot 2012-03-04 at 11.22.01 PM.jpg
    1916 x 1076 - 2M
  • @driftwood could you tell me where that abandonned thingy in the sea is?

  • is this noise a problem of orion? or gh2?

    Bild1.png
    1920 x 1080 - 919K
  • @klem007 Bit of a landmark now... it's Brighton West Pier - it was burnt down some years ago - hence the skelton which is left out to sea...

    @terry2 Totally reisntall and check everything. Also, check your monitor - get a second opinion on another monitor

    @Frame Try Moviest (its free) for playing back mts files on Mac. There's also another one which I forget. Clipwrap REQUIRES you to unisntall Perian first - now that youve done that, unistall Clipwrap and reinstall. Ensure you copy over mts files (the whole Private folder) to your Mac first if your sd card reader is slow. What Mac have you got (old?)

    @cinemon What monitor have you got? Also expose correctly when filming. Get some sort of light on the face.

    Nick

  • @cinemon I'd say that's a symptom of overall under exposure and poor focus. What ISO?

  • @driftwood do you mean movist?.....are you on an iPhone/iPad? My iPad just tried to auto correct movist to moviest! :-)

  • Thas the one Movist. Mispelt I'm afraid :-)

This topic is closed.
← All Discussions