Personal View site logo
Video Plays Fine on Camera but Constant Blips on Computer
  • Hey everyone,

    I just installed the hack the other day and everything I have shot so far has been fine with the exception of the first couple of seconds of every video having the "blip," but today it figures when I go to shoot something important the video looks fine on the camera but when I do a log and transfer in FCP7, the video has constant choppiness and "blips" all over the place. It is now completely unusable. I thought that the problem might be log and transfer but then I tried to convert it with Toast Titanium and had even stranger results. The .mts file is almost 600mb but when I drag it into Toast, it says it's 2mb and when I export it, it just exports a 1 second clip of just solid green...?? What the heck!? There must be some way to save my video! I mean if it looks good on the camera playback then the file must not be the problem right? Someone PLEASE help me out here!! I was using recommended settings of 42000000 in 24H mode if that helps...

    Thanks for any input
  • 22 Replies sorted by
  • Try copying the data again over to the hard drive (keeping all the folder/file structure together) - then re FCP log and transfer - should be fine :-)
  • just copied the the Private folder from the SD card to the desktop and retried the log and transfer...same result. What could be causing this? Anyone having a similar problem?
  • This is unfortunately why this hack is still in testing, to find problems like this. I wouldn't recommend using anything other than original firmware settings on anything important for now until more research is done.
  • and to revert to the original firmware I just load the leaked firmware into Ptool and check version increment? Is that it or do I have to enter a number other than 1 for the increment?
  • Nope, just load it and check version increment.
  • Thanks...and one last thing, should I bother to keep these .mts files or do you think they're just corrupt? I just don't get why they play so smoothly in the aggravating!!
  • Could you post the EXACT settings file you used and the exact mode you were shooting in?? If it plays in the camera it should play blip free in your NLE, the reverse is not necessarily true.
  • You can download the settings file here:

    On here it says the settings file type is not allowed when I tried to attach it to my message
  • Oh ok. Were you able to download it from the Sendspace link @Vitaliy_Kiselev or @kae? I'm at work now so I can't reupload until tonight if you need me to. Is there something wrong with the settings I used? Any thoughts vitaliy?
  • Here is the ZIP file incase you couldn't download the sendspace one...
  • Did you guys check out the settings file at all? I really would like to save these videos if possible! :-/
  • What procedure, exactly, did you use to transfer the contents of the SD card to the computer?
  • @surfr1121 your computer spec? old machine can't play high bitrate raw files well.
  • @sdbest I just did what I've done for every other video I've shot with the Gh2 since hacking it, SD card into card reader, plugged into macbook pro, Log and Transfer into FCP7.

    @stonebat it's not a problem of speed, my computer plays the other 42mb/s files I've shot just fine. For some reason it's just this specific batch of files that are messed up.
  • I had a problem playing in 1 year old MBP with Intel i5 and 8GB.

    Win7 played fine with the latest DivX and Media Classic Player. The desktop has Intel Core2 Quad and 4GB.
  • I too just upgraded from a 2 year old mac laptop to the new i7 17, and now, finally, I'm getting clear playback of the AVCHD files without transcoding. Also, seems that apple has worked out most of the gamma issues now with Snow Leopard. About time!!!!
  • @stonebat and @cosimo_bullo Ok, so maybe it could be my computer but just to see I have uploaded both the original .mts file and the prores 422 conversion that final cut made. Do either of them play smoothly on your computers?

    .mts file :

    prores file :
  • Has anyone tried playing either clip?
  • @surfr1121

    I played it fine in W7 64Bit WMP. But the clip didn't look great. You're using weird patch settings. 1080 progressive being checked hasn't worked all that well for me and your other settings aren't optimum. Check around the other topics for stable settings others have confidence in and try them.
  • @surfr1121

    Do not turn topic to chat. Use Edit option and use PM if necessary.
  • I've been getting "blips" or hiccups with a lot of the 42bit footage. I have a i7 Hackintosh with a nVidia GTX260 graphics card.

    Example clip:

    Looks good on Vimeo. Downloaded it and it won't play smoothly.