Personal View site logo
Sony Alpha hacks talk
  • 249 Replies sorted by
  • @Angry_C: As far as I know, nobody has ever tried that. I think you should be able to install the app with the command line tool, but you probably won't be able to open it. Try to run pmca install and let us know what you get! (Refer this issue as well).

  • @all: Just as an info for RX10 II users:
    The time limit removal also works fine with the brand new 1.3 firmware!

  • @ma1co:

    The problems is, I have no Sony AX53 but I would like to buy one if I can install the pal/ntsc selector. 4K 25p is not smooth, 30p is at least ok.

    Has anyone else experience with openmemories and a sony camcorder?

  • @Angry_C

    If base OS and structure is same, sony apps are supported, it can be possible to adapt the app.

    but remember that camcorders are always produced in much smaller quantity, hence almost none of hacks.

  • @malco:

    Now I have a AX53 Camcorder and would like to try it. I use the Internet Explorer and I get a: Error: Network connection. So I will try the stand alone command line tool. Can you give me a syntax for this? Is it pmca-v0.4-win.exe *.apk ?

  • The camera is connected via MTP.

  • I tried the command line tool and I got this error:

    Querying MTP device Sony Corporation FDR-AX53 is a camera in MTP mode Switching to app install mode. Please run this command again when the camera has switched modes. Traceback (most recent call last): File "", line 172, in File "", line 166, in main File "", line 102, in installCommand File "", line 28, in switchToAppInstaller File "pmca\usb\", line 153, in switchToAppInstaller File "pmca\usb\", line 122, in _sendCommand File "pmca\usb\", line 75, in sendSonyExtCommand File "pmca\", line 58, in _checkResponse Exception: Response code not OK: 0x2006 pmca returned -1

  • It seems, that an app-install on a sony camcorder is not possible.

  • Heh, that is a pity as having PAL/NTSC with the Sony AX100 would've been nice. Otherwise you need to spend more for the X70 to get a world cam.

  • @Angry_C

    You need to understand how they install this apps. It can be that camcorders need some different code or method.

  • @Vitaliy

    Maybe, but there´s no application menu point in the camcorder like in the photocameras.

  • @IronFilm

    I had the X70 camcorder last year , but for family holidays with long walks he was too heavy and too large . In addition, the stabilizer was not nearly as good as the BOSS stabilizer

  • Has anyone had any luck with the Sony AS200V? I am using it for HAB flights, and would dearly love to be able to get the camera to record the altitude, instead of just latitude and longitude.

  • I can't speak on behalf of ma1co but I highly doubt that would ever happen, even if it were somehow possible.

  • It all depends if some people will help.

    Actually ma1co can help concentrating on standard way to put all internal firmware volumes into SD card via app or other way. So later it can be explored and support for specific cam added to main application.

  • hi i have installed the alpha hack on a japanese a7 II, it was succesful, i still have no language change option. do u guys know it will only enable english on cameras, that have some language changing options by default? my menu looks like this, after the hack also, no language options sub menu:

  • if anyone could tweak the a7ii to always fire AF assist light when in "Auto" setting (and for any lens, not just FE) that would be life saver...

  • I need a7s 4k internal recording for 1 min, how can I help to project realise it?

  • This is a request for ma1co and any other other developer. I noticed that there is a "PC Remote" option on the USB connection menu on the a7 series and a6000/6300 cameras (maybe others) I own an nex-6, and it does not have that option. can anyone please make a hack so i can use the micro usb port to release the shutter of the nex-6?

  • @Readbook

    You need to get A7S2 :-)

  • I just installed the hack on my A7rII, but it seems the video limit is removed for 1080p recording, but not for 4K?

    i tried to check on the box to remove limit for 4k recording in Application Tweaks app, but it's disabled for some reason?

  • Still hoping for a NEX-7 language fix at least.

  • when the a6300 was released there was a lot of talk about the video being downsampled from 6k to 4k. This begs the question - could a fw hack bypass this downsampling to provide native 6k?

  • Thanks a lot for this awesome hack. Especially killing the NTSC popup message. Well done!

    I'd like to suggest an app to clone settings from one camera to another. Maybe dump them to the SD or phone and upload to the other one. I really love my two a6300 but getting all settings exactly the same is difficult with this swimming pool of settings.