Personal View site logo
Make sure to join PV on Telegram or Facebook! Perfect to keep up with community on your smartphone.
Read Error Please Check The Card
  • Today I was using the Driftwood v3b Rocket patch in HBR mode and when playing back the video in-camera I experienced: "READ ERROR PLEASE CHECK THE CARD". This error appeared approximately 4 seconds into a 30 second clip. I turned the camera on and off and received the same error at the exact same point of playback. I received an identical error on practically every other clip that I shot. I've never had this problem before when using this patch. I didn't have a replacement SD card at the time of shooting so had to hope for the best!

    Thankfully, after importing the files to my PC, the clips are fine and are fully intact.

    The card I was using was a near-brand-new 32GB SANDISK EXTREME (NOT PRO) 45MB/s

    I decided to try a little experiment to see if was a fault with the card. I transferred all the data from the card in question to another SD card (same make and model). Exactly the same error cropped up on the exact same clips at the exact same places when playing back in-camera.

    Has anyone else run into this or have any theories or solutions.

  • 3 Replies sorted by
  • could be a buffering issue? I mean, these cameras must have a data-rate limit as far as how many MB/s they can read. Similar to the WRITE ERROR.

  • I assume not as I have checked the bitrate of the clips and they were quite low overall (in comparison to the camera's capabilities when hacked) which leads me to think otherwise. The bitrate was averaging at around 30 mbps in the conditions I was shooting in. And I was in HBR mode not 24p which is usually lower than 24p cinema mode :S

  • Something else has now caught my attention. I have now converted the clips to ProRes and a peculiar anomaly is now evident that wasn't there when I played back the raw .MTS files with VLC media player. As the ProRes clip plays, a slight jitter occurs at the very point the camera stalled and displayed the read error. It looks as if for one frame only, a previous frame from half a second or so before is repeated. At least that's how it's been encoded anyway. This has happened on all the clips that prompted the error.