Personal View site logo
Make sure to join PV on Telegram or Facebook! Perfect to keep up with community on your smartphone.
Bad 3rd party battery can cause weird behaviour or shutting off.
  • I have been testing out the new 'unhackable' hack for my 2011 GH1 and I noticed something very wierd. The camera kept shutting off. Sometimes I would turn it off and on and still nothing, it would not restart either sometimes. I then took the camera off the tripod and turned it off and on and it worked again. I said to myself "this is wierd", so I put it back on the tripod and screwed in the tripod grip regular tight again, and it didn't turn on. I then thought "it must be the pressure between the tripod and the camera", so I loosened the grip knob until the camera could move a bit and immediately it turned on again. I then tightened the grip a tiny bit again, and it immediately shut off and would not turn on. So I figured out this problem was directly related to the camera being normally gripped on the tripod.

    This appears to be related to some kind of pressure sensitivity of the battery itself as it is a 3rd party battery, and I was having it shut off randomly off the tripod a couple times too, but I did notice this specific action always produced it shutting off the camera so it may help out those who can't figure out why this is happening, perhaps thinking it is a hacked camera setting, when it may just be how tight your camera is on the tripod. (In other words I could not even have it at normal tightness with the 3rd party battery, which kind of defeats the purpose of a tripod if I wanted to pan it wouldn't pan correctly since the thread was not tight enough into the camera to keep the camera on snug.

    Update: I just tried the panasonic battery and could not replicate this problem (I could have the camera as tight as I wanted with the panasonic battery). So it appears only the 3rd party battery I got off ebay (dmw-blb13) has this pressure sensitivity issue. So if you get these 3rd party batteries, you may end up having to use them handheld most of the time so there is no pressure on the battery plate area of the camera.

    I am not sure if this problem happend before I installed the 'unhackable' hack or not. I did notice that there was a setting related to 3rd party batteries in the new ptool (can't remember if I checked or unchecked it when making the hacked bin though), but the 3rd party battery was working normally for my 'unhackable' gh1 before I even tried to install ptool for the first time yesterday (I made a one hour recording on it before installing the new ptool), so maybe a setting of some kind could have some relation to this, but I can't know that for sure yet. I do know that only the 3rd party battery is affected either way though, as even after the new hack, my panasonic battery cannot reproduce this error.

  • 1 Reply sorted by
  • My title for this topic would be like this:
    "Are you using bad third party battery with bad contacts? Throw it to garbage canister, as it'll ruin your shot one day" :-)
    Really, they are cheap. So, throw out this fucking bastard.