Personal View site logo
Make sure to join PV Telegram channel! Perfect to keep up with community on your smartphone.
Problems viewing Full HD
  • Hi,

    I am having problems viewing Full HD on my Macbook pro 2.4Ghz 4GB ram, 17 inch (1920 x 1200 ) and have installed OSX Snow Leopard 10.6.8.

    I use a hacked Gh1, and the story of how the problems occurred is as follows:

    6 months ago everything worked fine, I was able to view the AVCHD (.mts files) with VLC player, and the conversion in FINAL CUT PRO 7 to Proress LT worked fine, and I was also able to see the exported Proress in QT player smoothly.

    A day my the charger for the laptop stopped working, probably because of an unequal flow of electricity, and simultaneously the battery died.

    After that event I have not been able to view Full HD anymore… The .MTS files opened but remained blocked after 2 seconds, and only the sound was heard. The Proress LT files could be seen in QT player but not smoothly. Very annoying.

    I bought another charger so that I could use the laptop again, and now a big detective work started:

    1. I made a Apple hardware test on the computer to cheek if it could be the NVIDIA GeForce 8600M GT that caused the problem, but according the test everything was working well.
    2. I made a ram test, all in order
    3. I tested the harddisk at western digital service center, and it is working fine
    4. I reinstalled Snow Leopard with the same settings and programs as before the accident, and no change, still problems. I tried Lion and still the same.
    5. I went to a mac repair shop that booted from an external harddisk and still the same problem with the files as on the osx installed on my own computer.
    6. I made a trash preferences with preference manager and no change
    7. And I will mention that I have tried with many different files, so it is not one corrupt file that is the problem.
    8. I also experience problems in viewing the files that I have compressed via MPEG Streamclip or in Cmpressor, they often also docent run smoothly, problems that did not occur before.

    Any suggestions?

  • 13 Replies sorted by
  • I have a MBP too that runs the same OS, a 2.53 processor, 8gb of ram and all my full HD plays back like shit. Very annoying too. I have to take videos over to my girlfriends new MB Air and they all play fine there. I just decided to give up and get a tower! :)

  • lol, good luck with it, I dont have that money now so I really hope there is a a solution

  • @Nic

    My AMD C-60 based tablet plays Full HD fine :-) But it is on Win 7.

  • @Vitaliy_Kiselev I have a feeling it's the video card they used in this gen of MBP. My girlfriends Air has less of everything and videos play fine, but it's new. Also videos play fine on our Ipads and Galaxy Tabs. I can't even run DaVinci Lite on my MBP.

  • I have a feeling it's the video card they used in this gen of MBP. My girlfriends Air has less of everything and videos play fine, but it's new.

    My tablet is not new, and have cheapest AMD APU with integrated graphics card. :-)

  • Didn't say it was because it's old. I said I think it's the card they used and the video we are asking it to replay these days. Our Ipad is 2 years old and video is fine on it. I can't imagine what card it has on it!

  • But my MBP with the mentioned configuration was able to read those Full HD files before, so in that case it must be a rather quick deterioration of the graphic card

  • I'll ask my buddy who works at Mac tomorrow if he's heard of anything.

  • Thx a lot, I appreciate it

  • Hi again, did you talk to your friend?

  • @Nic the 8600M GT is known to cause problems in the macbook pros. See: http://support.apple.com/kb/ts2377 . Up until the end of last year they were doing free repairs if there is any problem with it. I have a couple friends who were able to get it repaired, and a few who just missed the deadline and are now very angry. If that's the problem, then you may need to look into just getting a new computer or repair. If I remember correctly, repair is about $300 USD.

  • Mine is the 9400M though and it's still crap and sorry @Nic I didn't see him this weekend. I'll text him right now.

  • Regarding repair, on my MBP the logicboard has already been changed some years ago in time of the warranty, but the new logicboard they put in was from the same generation as the old, so the risk persists...But according to the people I have showed the computer to, the problem doesn't manifest as a grafic card problem

    And thx vicharris, looking forward to your friends commentary