Personal View site logo
Make sure to join PV on Telegram or Facebook! Perfect to keep up with community on your smartphone.
cannot load any GH2 patches from new Sandisk 64GB/95mb/s
  • I have the popular Sandisk Extreme HD 32GB 30mb/s which allows me to load any GH2 patch just fine. However, when I tried the same with my brand new fast Sandisk 64GB card (after formatting it in my GH2), no patch is recognized from that card when I hit the green button and try to load it. Has anyone else had the same problem?

    I noticed the 64GB card shows up as "Untitled" on my Mac (after formatting it in my camera), while the 32GB one is called "NO NAME". When I change "Untitled) to NO NAME on my compter, it still doesn't work. (I am running the latest version of Lion). The card (64GB) does however work fine recording with any patch and I do have the other one for laoding patches.

    But I still want to find out what the problem could be. Thanks in advance for any hint.

  • 11 Replies sorted by
  • I've had the same problem. Usually I'll have to reload the card with the setting on my iMac, and then it works fine.

  • @Hallvalla - thanks for your quick reply. What do you mean by "reload the card"?

    You just copy the setting over a second time? - Does your card also show up as "Untitled"?

  • When it doesn't work: card out of camera --> back to iMac --> resave settings from pTools --> copy new settings back to card --> load card in camera. That usually works for me. It doesn't happen every time.

    I don't have my camera here at work, so I'm not sure about Untitled vs NO NAME, although that sounds familiar. I'm also running Lion.

  • Thanks @Hallvalla. I"ll give it a shot later today.

  • This is a long shot, but you may also want to give the "LOCK" switch that is physically on the card a little nudge, or click it to LOCK and then back. Obviously you wouldn't be able to copy to the card if it was locked, but I was starting to think the switch was getting barely moved when I took the card out of my iMac and into the GH2.

  • @THX1965

    Frustrating, but no big deal on its own: the card you upgrade with doesn't have to be the same one you shoot with. Grab a handful of low-capacity, cheap, slow cards for firmware upgrades. see

  • click it to LOCK and then back

    The lock slider on SD cards is mechanical, not electronic. It doesn’t change anything in the card itself (much like the tabs in cassette tapes). The mechanism in the card reading device, however, has a register pin and senses the position of the lock slider on the card.

  • @Mr_Moore you're correct, of course. No scientific proof or basis for messing with it. I just remember doing so, and it seemed to work after.

  • Thanks to everyone for all your suggestions. I did what @Hallvalla suggested - tried copying the firmware onto the new card a few times and then it suddenly worked. Now it works all the time. Very strange and there is simply no explanation for that.... But hey, now it works. So thanks again. This was very helpful.

  • Its because the zero and ones are now engraved deeper into the card. ;)

  • Card "seasoning". :)

This topic is closed.
← All Discussions