Personal View site logo
Cinema gear deals, direct from factories - Gear deals and Gear deals section. Also check Cameras, lenses, software, gear deals.
You support is vital for us. To keep this place ad free and independent, select one of the options below.
Donations are going to community support costs, hosting, etc. Your support allows to improve and expand this site.
Clear Image Zoom - Horrible quality
  • Hi all

    was testing out the clear image zoom on the a6500 to reduce RS for some handheld but felt the quality was off.

    So I did a comparison, static wide with the Sigma 30mm f1,4 and the Sony 16mm f2.8 with 2x CIZ. Both at f5,6, shot in 4k.

    And the later was indeed awful, see attached snaps (SOOC). Top is 16mm+CIZ, second is 30mm.

    This is not even close to the good results I've seen of others' tests online. Any setting I need to change?

    16mm_CIZ

    30mm

  • 5 Replies sorted by
  • ummm, don't shoot your tests through a window? of course no CIZ will look better than with CIZ, the camera is spoiling you because it's a 6k sensor giving you (thru downsampling) 4k video. Just like the GH4 4k video was grainy but looked amazing down sampled to 1080. Same principle applies.

  • The window isn't the problem. Looking at the image 1:1 (or even downscaled to HD) it looks like the HD mode. Soft AF with the addition of loads of artifacts. I know it's not as good as the supersampled, but this is nowhere near other peoples' tests I've seen.

  • You can only zoom in so far with CIZ before you start to see degradation of the image - 1.4x in my experience, but I'm sure it depends on the camera. And think about it: at 2x, you're not using even 4k's worth of pixels on the sensor.

  • @hampuslager I am using clear image zoom with great results on my Sony A7sII a lot, but you have to use the 4k mode. Obviously a 2x zoom will result only in a FHD picture, but this is still very good in my opinion. I made the mistake initially of using the FHD mode and then doing clear image zooms, but thats not good at all -> use 4K.

  • @GMC I did use the 4k mode